Nets D2 för WooCommerce avvecklas

I början av 2022 kommer pluginet Nets D2 för WooCommerce att avvecklas.

För att fortsätta använda Nets (tidigare DIBS) för betalningar behöver du uppgradera till Nets Easy för WooCommerce.

Du kommer inte kunna ta emot betalningar när Nets D2 är nerstängt. Kontakta Nets för att uppgradera ditt konto.

Om du behöver hjälp med att gå över från Nets D2 till Nets Easy kan du kontakta oss.

Top
0

Din varukorg