Att upprätthålla så hög säkerhet som möjligt är viktigt när det gäller betalningar på webben. Som du kanske har hört, har Google upptäckt en brist i säkerhetsprotokollet SSL 3.0 som kallas POODLE. Säkerhetsbristen gäller själva protokollet och har ingen koppling till Klarnas implementering. Faktum är att den påverkar alla webbaserade tjänster i världen.

Stopp den 21 januari

För att komma tillrätta med problemet kommer Klarna att sluta stödja SSL 3.0 onsdagen den 21 januari efter kl 10:00. För dig som använder Klarna för WooCommerce innebär det att det webbhotell eller den server där du hostar din WooCommerce-butik behöver stödja någon av de efterföljande versionerna efter SSL 3.0. Den första heter TLS (Transport Layer Security) 1.0 och släpptes 1999.

Ingen uppdatering av modulen krävs

I och med att de ändringar som eventuellt behöver göras är relaterade till den hosting du har så kommer ingen specifik uppdatering av modulen Klarna för WooCommerce att krävas.

Eftersom den efterföljande versionen till SSL 3.0 har funnits i mer än 15 år är det sannolikt att du inte kommer att påverkas alls av denna förändring.

Testa själv och läs på om SSL 3.0

Via dessa externa länkar kan du läsa mer om vad SSL 3.0 är, få hjälp med att säkerställa att du använder de efterföljande och säkrare versionerna, som TLS 1.0 och också lära dig hur man proaktivt stänger av användandet av SSL 3.0.

Klicka här för att testa om din webbplats fortfarande stöder SSL 3.0.
Klicka här för mer information om SSL 3.0.
Klicka här för hjälp med att säkerställa att du använder minst TLS 1.0 och hur man stänger ner SSL 3.0

Om du har några frågor kring detta är du välkommen att kontakta Klarna via https://klarna.com/sv/support.

Top